<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "food", "subsection": null, "instance": "exberliner", "tag": ["Food", "issue 158", "Berlin bites", "Restaurant reviews"], "type": "roundup", "fb_app_id": "153705428005595", "author": ["Jane Silver", "Seymour Gris"], "urlname": "taiwanese-buns"};
      </script>
      
      <title>Take a bao - EXBERLINER.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="EXBERLINER - Berlin in English" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.75\/static\/", "config": {"js\/page_roundup": {"map_data": {"longitude": 13.36075545, "latitude": 52.5231347, "zoom": 13}, "root_url": "http:\/\/www.exberliner.com\/", "is_roundup_location": true, "locations_url": "http:\/\/www.exberliner.com\/api\/content\/loc_roundup\/22502\/get_search_results", "directions_data": {"NOT_FOUND": "The origin or the destination could not be geocoded.", "ZERO_RESULTS": "No route could be found between the origin and destination.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time.", "LOADING": "Loading...", "OTHER_ERROR": "Error. Please try again later."}, "tour_type": null, "waypoints": [[52.5007625, 13.3043476], [52.5417647, 13.3560186], [52.5455069, 13.4171633]], "locations": [{"lat": 52.5007625, "marker_number": 1, "lon": 13.3043476, "title": "Bao.Ah", "urlname": "bao-ah"}, {"lat": 52.5417647, "marker_number": 2, "lon": 13.3560186, "title": "Cozymazu", "urlname": "cosymazu"}, {"lat": 52.5455069, "marker_number": 3, "lon": 13.4171633, "title": "Mrs. Robinson's", "urlname": "mrs-robinson-s"}], "roundup_url": "http:\/\/www.exberliner.com\/food\/taiwanese-buns\/", "categories": []}, "js\/page_content": {"comments_url": "http:\/\/www.exberliner.com\/api\/content\/e06804da-2b3c-11e7-a420-0aea2a882f79\/get_comments", "show_occ_paginator": false, "tcomments": {"content_uuid": "e06804da-2b3c-11e7-a420-0aea2a882f79", "rss_feed": "Comment Feed", "info_text": "Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "subject_required": "Subject required", "chars_left": "characters left", "subject": "Type subject here...", "email_required": "Email required", "view_more": "View More", "name_required": "Name required", "fb_logout": "Logout", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "email": "Email", "post_success": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "fb_app_id": "153705428005595", "comment_required": "Comment required", "ugc_email_for_comments": false, "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "submit": "Submit", "your_name": "Your Name", "post_moderated": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "type_comment": "Type your comment here..."}, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "related_links_url": "http:\/\/www.exberliner.com\/api\/content\/e06804da-2b3c-11e7-a420-0aea2a882f79\/get_related_links", "google_api_key": null, "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>


        
      
      <meta name="description" content="With Taiwanese sandwiches having a moment, we visited three of Berlin’s latest bao-crazy restaurants and ended up sinking our teeth into more than just squishy buns."/>
      <meta name="keywords" content="Jane Silver,Seymour Gris,Food,issue 158,Berlin bites,Restaurant reviews"/>
      <meta name="thumbnail" content="http://www.exberliner.com/downloads/17965/download/BaoAh.jpg?cb=ee6f3e144c3ab89bda67a75ba69d1f7b"/>
      

      <link href="http://www.exberliner.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Take a bao - EXBERLINER.com" />
      <link href="http://www.exberliner.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Take a bao - EXBERLINER.com" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.027a4f300f0de90e393ccf8cffe8e7a3.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c2bed8e3643893c72c3053e9a9a60b2.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4434884-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-4216467020945462");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-4216467020945462", "EXB_food_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-4216467020945462", "EXB_food_house_top_205x90");GA_googleAddSlot("ca-pub-4216467020945462", "EXB_food_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-4216467020945462", "EXB_food_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.exberliner.com/downloads/17965/download/BaoAh.jpg?cb=ee6f3e144c3ab89bda67a75ba69d1f7b"/><meta property="og:description" content="With Taiwanese sandwiches having a moment, we visited three of Berlin’s latest bao-crazy restaurants and ended up sinking our teeth into more than just squishy buns."/><meta property="og:title" content="Take a bao"/><meta property="og:site_name" content="EXBERLINER.com"/><meta property="fb:app_id" content="153705428005595"/>
      <meta property="article:author" content="Jane Silver"/><meta property="article:author" content="Seymour Gris"/><meta property="article:published_time" content="2017-04-27T14:05:00"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="issue 158"/><meta property="article:tag" content="Berlin bites"/><meta property="article:tag" content="Restaurant reviews"/>
      

      

      

      
      
      
      <script src="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/header.js"></script>
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"light-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-roundup mp-sidebar">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("EXB_food_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_food">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("EXB_food_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("EXB_food_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="012700820603896011162:-bjl3wt5uxe" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://www.facebook.com/EXBERLINER" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/exberlinermag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/ExberlinerMagazine" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.exberliner.com" title="EXBERLINER.com"><img src="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/logo.jpg" class="standard" alt="EXBERLINER.com" title="EXBERLINER.com" />
    <meta id="logo-url" itemprop="url" content="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/logo.jpg" />
    <meta id="logo-width" itemprop="width" content="960" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.exberliner.com/api/design-e1358c68c5cf24ec7a410a416bce8c54/masthead_mobile.jpg" class="responsive" alt="EXBERLINER.com" title="EXBERLINER.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://www.exberliner.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="http://www.exberliner.com/features/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.exberliner.com/features/lifestyle">Zeitgeist</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.exberliner.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_restaurant-directory">
        <a href="/search/location/restaurant/">Restaurant Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://www.exberliner.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="http://www.exberliner.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_music--nightlife">
        <a href="http://www.exberliner.com/culture/music--nightlife">Music &amp; nightlife</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="http://www.exberliner.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_art">
        <a href="http://www.exberliner.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_end menu_subsection_going-out">
        <a href="/search/event/berliner-events-calendar">Going out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visiting">
	<a href="http://www.exberliner.com/visiting">Visiting<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-to-see">
        <a href="http://www.exberliner.com/visiting/what-to-see">The Best of Berlin</a>
      </li>
      <li class="menu_subsection_hotel-directory">
        <a href="/search/location/hotel-bb--hostel-directory/">Hotel Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shops-services">
        <a href="/search/location/shops--services/">Shops &amp; Services Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_whats-on">
	<a href="/search/event/berliner-events-calendar">Going Out</a>
    
  </li>
  <li class="menu_section_locations">
	<a href="/search/location/business-and-location-directory/">Locations</a>
    
  </li>
  <li class="menu_section_classifieds">
	<a href="http://exberlinerclassifieds.com/" target="_blank">Classifieds</a>
    
  </li>
  <li class="menu_section_jobs">
	<a href="http://www.exberlinerjobs.com/" target="_blank">Jobs</a>
    
  </li>
  <li class="menu_section_end menu_section_shop">
	<a href="http://exberliner.bigcartel.com/" target="_blank">Shop</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_restaurant-directory">
    <a href="/search/location/restaurant/">Restaurant Directory</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("EXB_food_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.exberliner.com">Home</a> <a href="http://www.exberliner.com/food">Food</a> <a href="http://www.exberliner.com/food/taiwanese-buns/">Take a bao</a></div>
        

   
<div id="pagetype_article">


    
    
    







  <div id="main" itemscope="" itemtype="http://schema.org/CreativeWork">



          <header><div id="title">
            <meta itemprop="name" content="Take a bao" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-04-27T14:54:47.744385" />
            <h1 itemprop="headline">Take a bao</h1>
            
            
                

                <meta itemprop="image" content="http://www.exberliner.com/downloads/17965/download/BaoAh.jpg?cb=ee6f3e144c3ab89bda67a75ba69d1f7b" />
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.exberliner.com/topics/jane_silver/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Jane Silver<meta itemprop="name" content="Jane Silver" /></a><span
         >, </span> 
    <a href="http://www.exberliner.com/topics/seymour_gris/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Seymour Gris<meta itemprop="name" content="Seymour Gris" /></a> </p>
    <time itemprop="datePublished" datetime="2017-04-27T14:05:00">
    <p class="date">April 27, 2017</p>
    <p class="time">2:05 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/"></div>
    <div class="share">
      <span class='st_fblike_hcount' displayText='Facebook Like'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>

<script>
  (function () {
    var st_url = $('#old_url_for_sharethis').data('st_url');
    if (st_url !== undefined) {
        $('.tools div.share span').each(
            function (idx, node) {
                $(node).attr('st_url', st_url);
            });
    }
})();
</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-a4e863ed-ca33-ca5f-f33d-9ccb9c69e70"});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.exberliner.com/food">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="text">


     <div>
    
    <p class="lead">In Chinese, “bao” refers to any number of sweet or savoury filled buns, but in Berlin the term has come to mean pretty much one thing: that pillowy, steamed white dough you’ve already seen cradling pork or tofu at Mitte Vietnamese haunt Qua Phe, or fusion burgers at Prenzlauer Berg’s Bun Bao. With not a whole lot of flavour in and of itself, it provides an excellent platform for those sweet-salty Asian marinades and sauces to hold forth. The idea comes from Taiwanese <em>gua bao</em>, a half-moon sandwich typically filled with sliced pork and/or veggies. It’s taken a while, but those O.G. buns are finally starting to catch on. </p>
    
    


  <div id="filterbar"></div>
  <div id="result"></div>


<div class="mp-toggle-map"><a href="#" onClick="document.getElementById('map').classList.toggle('gone'); return false;" id="toggle_map" class="mp-toggle-link">Toggle Map</a>
<div id="map" style="display: none">
<div class="map_overlay" onClick="style.pointerEvents='none'"></div>
<div id="googlemap"></div>
</div>
</div>

<button id="roundup_tour_reset" class="gone">Show Route</button>
<div id="directions_panel_tour" style="display: none">
</div>



<div id="directions_panel_start"></div>
<div id="directions_geolocation_not_supported_start" class="gone">Your browser does not support the HTML5 Geolocation API. Enter your address in the text field above and try again.</div>
<div id="directions_geolocation_error_1_start" class="gone">You denied permission to use your current location. Enter an address in the text field above or change your location sharing settings for this page.</div>
<div id="directions_geolocation_error_2_start" class="gone">Unable to find your current location. Enter an address in the text field above and try again.</div>
<div id="directions_geolocation_error_3_start" class="gone">Location search timed out. Enter an address in the text field above and try again.</div>




<div class="pagination">
  <a class="prev hidden">Previous</a>
  <ul class="hidden"><li>Page <span class="pagination_no">1</span> (Results <span class="pagination_no_from">1</span>-<span class="pagination_no_to">10</span>)</li></ul>
  <a class="next hidden">Next</a>
</div>

<ul id="roundup-locations" itemscope="" itemtype="http://schema.org/ItemList">
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-0"></a>
    <div class="number">1</div>
    <div class="thumb">
        <a href="http://www.exberliner.com/locations/bao-ah/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BaoAh.jpg" data-src="http://www.exberliner.com/downloads/17965/download/BaoAh.jpg?cb=ee6f3e144c3ab89bda67a75ba69d1f7b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.exberliner.com/downloads/17965/download/BaoAh.jpg?cb=ee6f3e144c3ab89bda67a75ba69d1f7b&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://www.exberliner.com/locations/bao-ah/">Bao.Ah: Meaty and messy</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Dahlmannstrasse 22</span>, <span itemprop="postalCode">10629</span> <span itemprop="addressLocality">Berlin</span></span>
        <div class="phone"><a href="tel:(+49) 030 84421320">(+49) 030 84421320</a></div>
        <div class="website">
            <a href="http://www.baoah.berlin" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>At Charlottenburg’s <strong>Bao.Ah</strong>, the namesake buns are hefty, burger-sized handfuls, filled with pork, chicken or beef (€6.80-7.80). No seitan in sight, and in fact vegetarians would be hard-pressed to wring a satisfying dinner out of the lengthy menu of Taiwanese dishes. Despite the English-speaking, iPad-armed waitstaff, this is as authentic (read: meaty) as it gets. Don’t miss out on the “classic” <em>gua bao</em>, in which piquant pickled mustard greens balance out a generous helping of fatty, meltingly soft braised pork belly. Or the house special, beef noodle soup (“<em>Rindergulasch Nudelsuppe</em>”, €12.80). Berlin’s no stranger to the Taiwanese staple thanks to specialists Lon Men and Beef House, but Bao.Ah’s version goes above and beyond with its chewy homemade noodles, tender stewed beef chunks and lightly cooked bok choy in a dark broth redolent of cinnamon, anise and chilli. With hope in our hearts, we also tried the <em>xiao long bao</em>. Invented in Shanghai but popularised internationally by a Taiwanese chain, these “soup dumplings” are notoriously hard to master, but if done right, the doughy little parcels ought to burst in your mouth in an explosion of pork and broth. Sadly, ours were disappointing (especially at €14.80): though the flavours were right, the soup had mostly leaked out by the time the dumplings reached the table. Like tacos, “XLB” remains a risky order in this city. There’s tea here but you’re better off with beer (Radeberger, €2.80/0.3L), which might cushion the blow of the check when it comes – some €20 per person for noodles and bao? We suspect the prices might be linked to the same high neighbourhood rents that drove out the space’s previous occupant, the underrated restaurant Abkhazia; will Bao.Ah fare better? The mostly-Asian clientele suggests word has already gotten out.</p>&#13;
&#13;
<p><strong>Bao.Ah Food</strong> | Dahlmannstr. 22, Charlottenburg, Tue-Fri 17-22:30, Sat 12-23, Sun 12-21 </p>
    <div>
        
    </div>
    <div>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-1"></a>
    <div class="number">2</div>
    <div class="thumb">
        <a href="http://www.exberliner.com/locations/cosymazu/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="czmz_teatime.jpg" data-src="http://www.exberliner.com/downloads/17966/download/czmz_teatime.jpg?cb=66b2c12568e02d97202e4ecd6706eddf&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.exberliner.com/downloads/17966/download/czmz_teatime.jpg?cb=66b2c12568e02d97202e4ecd6706eddf&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://www.exberliner.com/locations/cosymazu/">Cozymazu: Teatime treats</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Sprengelstraße 39</span>, <span itemprop="postalCode">13353</span> <span itemprop="addressLocality">Berlin</span></span>
        <div class="phone"><a href="tel:01515 2147750">01515 2147750</a></div>
        
        
    </div>
    <p>At <strong>Cozymazu</strong>, the latest addition to Wedding’s gentrifying Sprengelkiez, the <em>gua bao </em>comes in the form of a delicate snack a bit bigger than a taco. Filled with a few mouthfuls of marinated pork or seitan, some fresh coriander and a dusting of peanuts, it’s far from a hearty supper, but that’s not really the point at this friendly little teahouse that lives up to the first half of its name (we’re not sure what “Mazu” means). The idea is to order one of Cosymazu’s fairly adorable tea sets – comprising a teapot, pitcher and shot-sized cups on a slotted square tray – and sip top-quality Taiwanese oolong (€5.50/two people) while grazing on the menu at leisure. Other light treats include the oyster omelet (€7.50), imported from your typical Taiwanese night markets all the way to Berlin. A stretchy tapioca-and-egg mixture enveloping oysters (from Korea and likely jarred, but tasty nonetheless) and chrysanthemum greens, liberally drizzled with soy-chilli sauce, it’s not exactly what German palates are used to; still, one bite of the umami-packed concoction and you’ll understand its popularity back home. We weren’t as sold on the “Liangtian bowl” (€7): glass noodles with tofu, peanuts, chilli, scallion and scrambled egg in a garlic-sesame vinaigrette. If that sounds like half the Asian-ish dishes you’ve eaten in Berlin, well, it tastes like it too. But if you stick to the bao and the more unorthodox half of the menu, you’ll be in for a perfectly fine tea party. </p>&#13;
&#13;
<p><strong>Cozymazu</strong> | Sprengelstr. 39, Wedding, Tue-Fri 14-22, Sat-Sun 12-22, cash only </p>
    <div>
        
    </div>
    <div>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-2"></a>
    <div class="number">3</div>
    <div class="thumb">
        <a href="http://www.exberliner.com/locations/mrs-robinson-s/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="robinsons.jpg" data-src="http://www.exberliner.com/downloads/17967/download/robinsons.jpg?cb=53ed5460b4e8b02ac91d418206d580ae&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.exberliner.com/downloads/17967/download/robinsons.jpg?cb=53ed5460b4e8b02ac91d418206d580ae&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://www.exberliner.com/locations/mrs-robinson-s/">Mrs. Robinson's: Fab fusion</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">PAPPELALLEE 29</span>, <span itemprop="postalCode">10437</span> <span itemprop="addressLocality">Berlin</span></span>
        <div class="phone"><a href="tel:+49 (0) 30 5462 2839">+49 (0) 30 5462 2839</a></div>
        <div class="website">
            <a href="http://www.mrsrobinsons.de" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>On the less-strictly-Taiwanese side of things, there are the high-end fusion <em>gua bao </em>popularised by Stateside chefs like David Chang. These can be found at <strong>Mrs. Robinson's</strong>, the Chinese-Korean-fusion-whatever place in Prenzlauer Berg that had bloggers salivating straight from the news of its opening last November. And as soon as you step in the restaurant, you understand why: impeccable minimal design complete with semi-open kitchen, English-language service (the owners are from Tel Aviv and London), those uncomfortable three-legged stools you see everywhere, and almost annoyingly loud jazz on the system. One must approach foodies’ faves with a grain of salt the size of the Ritz, and this looked a little too good to be true. And yet... this place does produce some undeniably great food. Bao buns are the main act, and we went straight for the weirdest thing on the menu: the tempura softshell crab sandwich (€10), which looks like a beautiful giant deep-fried insect. Topped with pickles, fresh chilli and nori mayo, the crispy battered fishiness fuses with the soft, starchy bun resulting in a beatific bite. The other buns (pork, fish, chicken or tofu, €10-12 for two) are a better deal for the hungry, but that crab is surely unique in Berlin. Other non-bao plates include confit chicken and shrimp gyoza (€12), crispy Brussels sprouts with wild rice (€7) and a mind-bogglingly delicious kale and tomato “Kaiser salad” (€7) drenched in a tantalising dressing of tahini, bacon and salted duck egg. All this hipness comes at a price – expect to spend at least €30 per person for a meal with drinks. But we’ll be back for the edamame ice cream (€6.50) and one of their really hip fusion cocktails.</p>&#13;
&#13;
<p><strong>Mrs. Robinson's</strong> |  Pappelallee 29, Prenzlauer Berg, Tue-Sat 18-24, cash only </p>
    <div>
        
    </div>
    <div>
        
    </div>

    </div>

    

</li>
</ul>
<div class="pagination">
  <a class="prev hidden">Previous</a>
  <ul class="hidden"><li>Page <span class="pagination_no">1</span> (Results <span class="pagination_no_from">1</span>-<span class="pagination_no_to">10</span>)</li></ul>
  <a class="next hidden">Next</a>
</div>



    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.exberliner.com/topics/food/" rel="tag" >Food</a>

                <a href="http://www.exberliner.com/topics/issue-158/" rel="tag" >issue 158</a>

                <a href="http://www.exberliner.com/topics/berlin_bites/" rel="tag" >Berlin bites</a>

                <a href="http://www.exberliner.com/topics/restaurant_reviews/" rel="tag" >Restaurant reviews</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.exberliner.com/topics/jane_silver/" rel="author"
       >Jane Silver</a><span
         >, </span> 
    <a href="http://www.exberliner.com/topics/seymour_gris/" rel="author"
       >Seymour Gris</a> </p>
    
    <time datetime="2017-04-27T14:05:00">
    <p class="date">April 27, 2017</p>
    <p class="time">2:05 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("EXB_food_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 2016 --><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


  <div class="sprocket sprocket_location_search">
<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.75/static/js/support/sprocket_support.js"></script>
<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.75/static/js/support/support.js"></script>

<script>trans_loc_dict = {"selectMakeSelectionString": "Make selection above", "selectAllString": "All"};</script>

<div class="form">
<form action="http://www.exberliner.com/search/goto_location_search" name="sprocket_section_67_form" method="POST">
	<input type="hidden" name="searchid" value="sprocket_section_67" />
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Berlin bites" class="thumbnail mp-lazyload" data-src="http://www.exberliner.com/downloads/5224/download/berlin-bites.jpg?cb=486190c19139d5e3a71d4636ac6b5911&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.exberliner.com/downloads/5224/download/berlin-bites.jpg?cb=486190c19139d5e3a71d4636ac6b5911" title="Restaurant Directory" />
    
</div>

	<p class="description">Where to eat out in Berlin</p>
    <fieldset>
    
	    
		
			<input type="hidden" value="restaurant" name="sprocket_section_67_search" />
		
	</fieldset>
	<fieldset id="sprocket_section_67_feature_set" style="display:none;">
	<label id="sprocket_section_67_feature_label">Feature</label>
			<select name="sprocket_section_67_feature">
	    	  <option value="">All</option>
			</select>
	</fieldset>
	<fieldset id="sprocket_where_sprocket_section_67_51">
	<label>Where</label>
			<select name="sprocket_section_67_quicklink" onchange="loadZones('sprocket_section_67_form','51','sprocket_section_67', trans_loc_dict['selectMakeSelectionString'])">
	    	  <option value="">All</option>
			</select>
			<select class="quicklinks2" name="sprocket_section_67_zone">
					<option></option>
				</select>
	</fieldset>
	<fieldset>
		<button class="submit" type="submit" value="None">Find</button>
	</fieldset>
</form>
</div>

<script type="text/javascript">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</script>
	
<script type="text/javascript">loadQuickLinks('sprocket_section_67_form','51','sprocket_section_67', trans_loc_dict['selectMakeSelectionString'], trans_loc_dict['selectAllString']);</script>
</div>


  <div class="sprocket sprocket_featured_listing">
<div class="title">
  <h3 class="sidebar-title">Where to eat</h3>
    
</div>

    <ul>
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/chupenga/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Chupenga logo.jpg" data-src="http://www.exberliner.com/downloads/15715/download/Chupenga%20logo.jpg?cb=152b49cbbc3d69b7caf6a6448089a41c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 720]" src="http://www.exberliner.com/downloads/15715/download/Chupenga%20logo.jpg?cb=152b49cbbc3d69b7caf6a6448089a41c&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/chupenga/">Chupenga</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Mohrenstraße 42</span>, <span itemprop="postalCode">10117</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/dr-pogo-veganladen-kollektiv/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dr. Pogo logo" data-src="http://www.exberliner.com/downloads/12488/download/drpogo.jpg?cb=da7d3475df2d10f27d5af3db9afa0ecf&amp;w={width}&amp;h={height}" data-widths="[100, 150]" src="http://www.exberliner.com/downloads/12488/download/drpogo.jpg?cb=da7d3475df2d10f27d5af3db9afa0ecf&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/dr-pogo-veganladen-kollektiv/">Dr. Pogo Veganladen-Kollektiv</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Karl-Marx-Platz 24</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/caf%C3%A9-im-literaturhaus/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Literaturhaus" data-src="http://www.exberliner.com/downloads/14629/download/literatur-haus-berlin.jpg?cb=ed607a50b6b792bfa291d5a74964c593&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 819]" src="http://www.exberliner.com/downloads/14629/download/literatur-haus-berlin.jpg?cb=ed607a50b6b792bfa291d5a74964c593&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/caf%C3%A9-im-literaturhaus/">Café im Literaturhaus</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Fasanenstraße 23</span>, <span itemprop="postalCode">10719</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/kremanski/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Kremanski logo.png" data-src="http://www.exberliner.com/downloads/15905/download/Kremanski%20logo.png?cb=be74087f704e18c4c617577d24c4faad&amp;w={width}&amp;h={height}" data-widths="[100, 150, 206]" src="http://www.exberliner.com/downloads/15905/download/Kremanski%20logo.png?cb=be74087f704e18c4c617577d24c4faad&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/kremanski/">Kremanski</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Adalbertraße 96</span>, <span itemprop="postalCode">10999</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/schillerbar/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Schillerbarlogo.jpg" data-src="http://www.exberliner.com/downloads/17309/download/Schillerbarlogo.jpg?cb=010ccba7aa68d2be75add42d87aae45b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 746]" src="http://www.exberliner.com/downloads/17309/download/Schillerbarlogo.jpg?cb=010ccba7aa68d2be75add42d87aae45b&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/schillerbar/">Schillerbar</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Herrfurthstraße 7</span>, <span itemprop="postalCode">12049</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/dolores/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dolores Logo" data-src="http://www.exberliner.com/downloads/10256/download/dolores.jpg?cb=051f1fe2e2639cb41746e934fd01fc99&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 400]" src="http://www.exberliner.com/downloads/10256/download/dolores.jpg?cb=051f1fe2e2639cb41746e934fd01fc99&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/dolores/">Dolores</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Rosa-Luxemburg-Straße 7</span>, <span itemprop="postalCode">10178</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/kilkenny-irish-pub/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Kilkenny Logo" data-src="http://www.exberliner.com/downloads/11200/download/KIP_Logo_einfach.jpg?cb=aea91956b09f7a48e8ca924bcc6ea01c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 569]" src="http://www.exberliner.com/downloads/11200/download/KIP_Logo_einfach.jpg?cb=aea91956b09f7a48e8ca924bcc6ea01c&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/kilkenny-irish-pub/">Kilkenny Irish Pub</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Am Zwirngraben 17-20</span>, <span itemprop="postalCode">10178</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/dolores-west/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dolores Logo" data-src="http://www.exberliner.com/downloads/10256/download/dolores.jpg?cb=051f1fe2e2639cb41746e934fd01fc99&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 400]" src="http://www.exberliner.com/downloads/10256/download/dolores.jpg?cb=051f1fe2e2639cb41746e934fd01fc99&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/dolores-west/">Dolores</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Bayreuther Straße 36</span>, <span itemprop="postalCode">10789</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        <a class="loc_thumb" href="http://www.exberliner.com/locations/chutnify/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Chutnifylogo.jpg" data-src="http://www.exberliner.com/downloads/16919/download/Chutnifylogo.jpg?cb=235b55ff74bec66c3100594aeb3c8026&amp;w={width}&amp;h={height}" data-widths="[100, 181]" src="http://www.exberliner.com/downloads/16919/download/Chutnifylogo.jpg?cb=235b55ff74bec66c3100594aeb3c8026&amp;w=75" /></a>
        <h4><a href="http://www.exberliner.com/locations/chutnify/">Chutnify</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Sredzkistraße 43, Prenzlauer Berg, Pflügerstr. 25, Neukölln</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    
        <li>
        
        <h4><a href="http://www.exberliner.com/locations/pazzi-x-pizza/">Pazzi x Pizza</a></h4>
            <p>
                <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Herrfurthstraße 8</span>, <span itemprop="postalCode">12049</span> <span itemprop="addressLocality">Berlin</span></span></p>
                
            
        </li>
    
    </ul>
</div>


</div>

    
  </div>
  
  </div>

  

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("EXB_food_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://www.exberliner.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="http://www.exberliner.com/features/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.exberliner.com/features/lifestyle">Zeitgeist</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.exberliner.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_restaurant-directory">
        <a href="/search/location/restaurant/">Restaurant Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://www.exberliner.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="http://www.exberliner.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_music--nightlife">
        <a href="http://www.exberliner.com/culture/music--nightlife">Music &amp; nightlife</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="http://www.exberliner.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_art">
        <a href="http://www.exberliner.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_end menu_subsection_going-out">
        <a href="/search/event/berliner-events-calendar">Going out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visiting">
	<a href="http://www.exberliner.com/visiting">Visiting<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-to-see">
        <a href="http://www.exberliner.com/visiting/what-to-see">The Best of Berlin</a>
      </li>
      <li class="menu_subsection_hotel-directory">
        <a href="/search/location/hotel-bb--hostel-directory/">Hotel Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shops-services">
        <a href="/search/location/shops--services/">Shops &amp; Services Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_whats-on">
	<a href="/search/event/berliner-events-calendar">Going Out</a>
    
  </li>
  <li class="menu_section_locations">
	<a href="/search/location/business-and-location-directory/">Locations</a>
    
  </li>
  <li class="menu_section_classifieds">
	<a href="http://exberlinerclassifieds.com/" target="_blank">Classifieds</a>
    
  </li>
  <li class="menu_section_jobs">
	<a href="http://www.exberlinerjobs.com/" target="_blank">Jobs</a>
    
  </li>
  <li class="menu_section_end menu_section_shop">
	<a href="http://exberliner.bigcartel.com/" target="_blank">Shop</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_restaurant-directory">
    <a href="/search/location/restaurant/">Restaurant Directory</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.exberliner.com/advertise">Advertising / Werbung</a>
  </li>
  <li class=""
    >
    <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank">Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://www.exberliner.com/shop">Shop</a>
  </li>
  <li class=""
    >
    <a href="http://exberliner.bigcartel.com" target="_blank">Past Issues</a>
  </li>
  <li class=""
    >
    <a href="http://www.exberliner.com/search/location/sales-points-directory/map_search.html#category=0&amp;tags=&amp;lat=52.5244&amp;lng=13.4105&amp;zoom=12">Sales Points</a>
  </li>
  <li class=""
    >
    <a href="http://www.exberliner.com/contact-impressum">Contact / Impressum</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.exberliner.com/datenschutz">Datenschutz</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Iomauna Media GmbH</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("EXB_food_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"24eabeaae8320d06d4f0e63fe","lid":"e617035318"}) })</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    
        <script>
            function init_google_maps() {
                var event;
                if (document.createEvent) {
                    event = document.createEvent("HTMLEvents");
                    event.initEvent("google_maps_loaded", true, true);
                } else {
                    event = document.createEventObject();
                    event.eventType = "google_maps_loaded";
                }

                event.eventName = "google_maps_loaded";

                if (document.createEvent) {
                    document.dispatchEvent(event);
                } else {
                    document.fireEvent("on" + event.eventType, event);
                }
            }

        </script>
        <script async defer src="https://maps.googleapis.com/maps/api/js?callback=init_google_maps">
        </script>
    

    <span id="mp-config" data-js="{&quot;_mp_google_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;e06804da-2b3c-11e7-a420-0aea2a882f79&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}}, &quot;_mp_page_roundup&quot;: {&quot;map_data&quot;: {&quot;longitude&quot;: 13.36075545, &quot;latitude&quot;: 52.5231347, &quot;zoom&quot;: 13}, &quot;root_url&quot;: &quot;http://www.exberliner.com/&quot;, &quot;is_roundup_location&quot;: true, &quot;locations_url&quot;: &quot;http://www.exberliner.com/api/content/loc_roundup/22502/get_search_results&quot;, &quot;directions_data&quot;: {&quot;NOT_FOUND&quot;: &quot;The origin or the destination could not be geocoded.&quot;, &quot;ZERO_RESULTS&quot;: &quot;No route could be found between the origin and destination.&quot;, &quot;OVER_QUERY_LIMIT&quot;: &quot;The webpage has gone over the requests limit in too short a period of time.&quot;, &quot;LOADING&quot;: &quot;Loading...&quot;, &quot;OTHER_ERROR&quot;: &quot;Error. Please try again later.&quot;}, &quot;tour_type&quot;: null, &quot;waypoints&quot;: [[52.5007625, 13.3043476], [52.5417647, 13.3560186], [52.5455069, 13.4171633]], &quot;locations&quot;: [{&quot;lat&quot;: 52.5007625, &quot;marker_number&quot;: 1, &quot;lon&quot;: 13.3043476, &quot;title&quot;: &quot;Bao.Ah&quot;, &quot;urlname&quot;: &quot;bao-ah&quot;}, {&quot;lat&quot;: 52.5417647, &quot;marker_number&quot;: 2, &quot;lon&quot;: 13.3560186, &quot;title&quot;: &quot;Cozymazu&quot;, &quot;urlname&quot;: &quot;cosymazu&quot;}, {&quot;lat&quot;: 52.5455069, &quot;marker_number&quot;: 3, &quot;lon&quot;: 13.4171633, &quot;title&quot;: &quot;Mrs. Robinson's&quot;, &quot;urlname&quot;: &quot;mrs-robinson-s&quot;}], &quot;roundup_url&quot;: &quot;http://www.exberliner.com/food/taiwanese-buns/&quot;, &quot;categories&quot;: []}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4cf84a5c34bd5a566ed986fb89bbce7d.js" data-config="{&quot;comments_url&quot;: &quot;http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;e06804da-2b3c-11e7-a420-0aea2a882f79&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;http://www.exberliner.com/api/content/e06804da-2b3c-11e7-a420-0aea2a882f79/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}}" id="_mp_page_content"></script>

  </body>
</html>
