<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "tag": ["Media Partner", "Sponsored", "Gaming"], "section": "sponsored", "subsection": null, "urlname": "seven-worst-game-sequels-of-all-time", "fb_app_id": "153705428005595", "mpuid": "e30d09ce-3de3-53d9-bafd-944b8817bb55", "instance": "exberliner", "author": ["EXB staff"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pjk1ntx',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The seven worst game sequels of all time - EXBERLINER.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="EXBERLINER: Berlin in English since 2002" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.198.post32.dev156145725888\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"comments_url": "https:\/\/www.exberliner.com\/api\/content\/b254a316-e49a-11eb-9eb6-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "show_dynamic_map": false, "tcomments": {"view_more": "View More", "name_required": "Name required", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "fb_app_id": "153705428005595", "post_success": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "info_text": "Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "submit": "Submit", "email": "Email", "ugc_allow_comments": true, "email_required": "Email required", "content_uuid": "b254a316-e49a-11eb-9eb6-1244d5f7c7c6", "fb_logout": "Logout", "email_invalid": "Invalid email address", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "subject": "Type subject here...", "fb_login": " or login with Facebook", "comments": "Comments", "subject_required": "Subject required", "your_name": "Your Name", "comment_required": "Comment required", "ugc_email_for_comments": false, "type_captchas": "Enter the word from the Image"}, "is_pro": true, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "slot_id": 14077, "display_type": "carousel", "slot_uuid": "b473fd29-c82c-43ff-8f87-23a281390abc"}]}, "osm_active": true, "related_links_url": "https:\/\/www.exberliner.com\/api\/content\/b254a316-e49a-11eb-9eb6-1244d5f7c7c6\/get_related_links", "google_api_key": null, "back_title": "Return to \"The seven worst game sequels of all time\""}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Whether we like it or not,  we live in an age of sequels and franchises. Let’s take a look at some of the lowlights."/>
      <meta name="keywords" content="EXB staff,Media Partner,Sponsored,Gaming"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&amp;w=1200"/>
      <link rel="canonical" href="https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/"/>

      <link href="https://www.exberliner.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The seven worst game sequels of all time - EXBERLINER.com" />
      <link href="https://www.exberliner.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="The seven worst game sequels of all time - EXBERLINER.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.cdeddf8fe0a08a6306390924d92498a0.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/option.js"></script>

      <link rel="shortcut icon" href="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4434884-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('5026973/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('5026973/mp_custom_rectangle_01', [728, 90], '5c074a08-e4eb-11eb-b523-1297a3f27de7').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_02', [728, 90], '5c088544-e4eb-11eb-b523-1297a3f27de7').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_03', [728, 90], '5c09edf8-e4eb-11eb-b523-1297a3f27de7').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&amp;w=1200"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="450"/><meta property="og:description" content="Whether we like it or not,  we live in an age of sequels and franchises. Let’s take a look at some of the lowlights."/><meta property="og:title" content="The seven worst game sequels of all time"/><meta property="og:url" content="https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/"/><meta property="og:site_name" content="EXBERLINER.com"/><meta property="fb:app_id" content="153705428005595"/>
      <meta name="author" content="EXB staff"/><meta property="article:published_time" content="2021-07-14T15:00:00"/><meta property="article:tag" content="Media Partner"/><meta property="article:tag" content="Sponsored"/><meta property="article:tag" content="Gaming"/><meta property="article:author" content="https://www.exberliner.com/topics/exb-staff/"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/", "datePublished": "2021-07-14T15:00:00", "url": "https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/", "image": "https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&w=800", "thumbnailUrl": "https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&w=800", "creator": "EXB staff", "mainEntityOfPage": "https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/", "@type": "Article", "name": "The seven worst game sequels of all time", "keywords": ["Media Partner", "Sponsored", "Gaming"], "articleSection": "Partners and Sponsors", "publisher": {"sameAs": "https://www.exberliner.com/", "@type": "Organization", "name": "EXBERLINER.com", "logo": {"@type": "ImageObject", "url": "https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/exb_logo_M.svg"}}, "headline": "The seven worst game sequels of all time", "dateModified": "2021-07-14T15:05:40.702761", "author": {"@type": "Person", "name": "EXB staff"}}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/header.js"></script>
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

 <script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=8dd60b09869cd' async='true'></script> 

<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.exberliner.com/datenschutz"
  }
})});
</script>
<!-- End Cookie Consent plugin -->
<script src="https://use.typekit.net/rhk6yht.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
  @font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
  }
.mp-goto-search { 
  color: #fff;
}
</style>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#121212"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_sponsored">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.exberliner.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank" rel="noopener"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://www.facebook.com/EXBERLINER" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/exberlinermag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/ExberlinerMagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://www.instagram.com/exberliner_mag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.exberliner.com" title="EXBERLINER.com"><img src="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/exb_logo_M.svg" class="standard" alt="EXBERLINER.com" title="EXBERLINER.com" />
    <meta id="logo-url" itemprop="url" content="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/exb_logo_M.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/exb_logo_M.svg" class="responsive" alt="EXBERLINER.com" title="EXBERLINER.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-205th-issue/">EXB magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Work with us</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.exberliner.com">Home</a> <a href="https://www.exberliner.com/sponsored">Partners and Sponsors</a> <a href="https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/">The seven worst game sequels of all time</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.exberliner.com/sponsored/seven-worst-game-sequels-of-all-time/" />
            <meta itemprop="name" content="The seven worst game sequels of all time" />
            <meta itemprop="description" content="Whether we like it or not,  we live in an age of sequels and franchises. Let’s take a look at some of the lowlights." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-07-14T15:05:40.702761" />
            <h1 itemprop="headline">The seven worst game sequels of all time</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/exb-staff/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">EXB staff<meta itemprop="name" content="EXB staff" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-07-14T15:00:00">
    <p class="date">July 14, 2021</p>
    <p class="time">3:00 PM</p></time>
</div>

</header>


<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5d498d4b3387b20012d76c1b&product=inline-share-buttons' async='async'></script> <div class="sharethis-inline-share-buttons"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.exberliner.com/sponsored/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-14077" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-14077-0">    <span id="close-btn-14077-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group14077 hidden" id="ms_14077-0" data-image-url="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8" data-image-id="24711" data-slot-media-path="/api/slot_media/36553/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pacman 2.jpg" data-src="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="https://www.exberliner.com/downloads/24711/download/Pacman%202.jpg?cb=0b66a1e6c5b2a35e703c71b2b62dc5a8&amp;w=640" title="Pacman 2.jpg">                    </div>        <div class="media-content">            <p>Whether we like it or not,  we live in an age of sequels and franchises. Let’s take a look at some of the lowlights. Photo: Pac-Man 2</p>    </div>  </div>  </div></div><p class="lead">Be in cinema, gaming, TV, or literature, we live in an age of sequels and franchises whether we like it or not. That means we all tend to build up big expectations for games which have a number in their title.</p>&#13;
&#13;
<p>Of course, nobody wants their favourite game to end but there have been far too many examples in recent history where a sequel has seriously muddied a franchise’s reputation.</p>&#13;
&#13;
<p>Let’s take a look at seven of the worst game sequels of all time.</p>&#13;
&#13;
<p><strong>01. Pac-Man 2: The New Adventures</strong></p>&#13;
&#13;
<p>While we’re all probably too young to remember the release of <em>Pac-Man 2: The New Adventures</em>, if you’ve even seen a screenshot of the game, you’re surely to have been incredibly confused.</p>&#13;
&#13;
<p>Pac-Man 2 was a seriously unconventional sequel to one of (if not the) most iconic game of all time. Ditching the arcade aesthetic and dreams of achieving high-scores, this 1994 game released for the SNES was a side-scrolling action adventure incorporating point-and-click game mechanics. I’ll let you absorb that for a moment.</p>&#13;
&#13;
<p>While the game was released to lukewarm reviews, it’s hard to imagine a sequel as bizarre as this as, after all, this game has absolutely nothing to do with the original besides the fact that you play as the odd yellow ball we know and love.</p>&#13;
&#13;
<p><strong>02. Devil May Cry 2</strong></p>&#13;
&#13;
<p>The beloved Capcom hack and slash shooter series has had its fair share of sequels: now on its seventh game (including the recent mobile version). But none have received as much flak as DMC 2.</p>&#13;
&#13;
<p>While not a bad game, per se, it is simply considered a bland and boring instalment to the franchise, which was especially disappointing seeing that the first was praised so highly for its unique difficulty and bounding creativity. Thankfully, since 2, the team at Capcom has managed to rope the series back in offering many more thrills to date.</p>&#13;
&#13;
<p><strong>03. Zelda 2: The Adventure of Link</strong></p>&#13;
&#13;
<p>With <em>Breath of the Wild 2</em> around the corner, Zelda fans are crossing their fingers that this “2” won’t play out like <em>Zelda 2</em> which was a disappointment to fans, to say the least.</p>&#13;
&#13;
<p>While <em>Zelda 2</em> holds many of the trappings which made the first game such a success, it made one controversial decision which sunk the game and made many of its key mechanics fall flat on their face. This was, just like with <em>Pac-Man 2</em> a transition from top-down play to side scrolling.</p>&#13;
&#13;
<p>But that isn’t all. <em>Zelda 2 </em>is also known for its flaccid story and wonky English translation.</p>&#13;
&#13;
<p>All of this led to the game not fulfilling the incredibly large shoes of the first game. Thankfully, as we all know, Nintendo picked themselves up after this failure.</p>&#13;
&#13;
<p><strong>04. Crackdown 3</strong></p>&#13;
&#13;
<p>While the name doesn’t hold much kudos today, back in the early 2010s <em>Crackdown </em>was a landmark franchise for Xbox Game studios. After <em>Crackdown 2 </em>released to mass success, the third of the franchise began development and was set to release in 2016. However, the release was pushed back time and again until it came out in 2019.</p>&#13;
&#13;
<p>Not only did these delays build far more hype (and reinforce repeated disappointment up until release) but the game fell totally flat on release, releasing in an imperfect state.</p>&#13;
&#13;
<p>Worse still, long-term fans of the franchise had little to enjoy in the game with it failing to keep up to date—something undoubtedly resultant of the game’s old-school appeal and its elongated development.</p>&#13;
&#13;
<p><strong>05. Tony Hawk's Pro Skater 5</strong></p>&#13;
&#13;
<p>If you were to do a survey of the best skating game of all time, chances are you’d be hearing of <em>Tony Hawk’s Pro Skater 4</em> a hell of a lot. Of course, this left the sequel with big shoes to fill.</p>&#13;
&#13;
<p>Sadly, it couldn’t even squeeze out a droplet of the greatness of the previous game’s greatness. With even Tony Hawk himself despairing at the sub-par quality of the game.</p>&#13;
&#13;
<p>This was mainly down to the fact that there was limited time left on the agreement between Tony Hawk and Activision for producing a new title, resulting in the development process being rushed after the immense success of <em>Pro Skater 4</em>.</p>&#13;
&#13;
<p>I guess this is another lesson that great games can’t be rushed.</p>&#13;
&#13;
<p><strong>06. Mass Effect: Andromeda</strong></p>&#13;
&#13;
<p>If there’s a modern example of a disappointing sequel, <em>Mass Effect: Andromeda </em>is most certainly it.</p>&#13;
&#13;
<p>The follow up to the longstanding, and much loved, BioWare franchise, <em>Andromeda</em> released in a messy state. The spin-off released hilariously buggy, featuring uncannily lifeless facial animations and paper-thin characters alienating fans both new and old from the get-go.</p>&#13;
&#13;
<p>The worst part about <em>Andromeda</em>’s release is that it isn’t even a bad game! Its improved combat system, customisation options and story all stand up to BioWare’s lofty reputation. However, it’s rocky release teaches us that <em>everything</em> needs to be in place before a release.</p>&#13;
&#13;
<p><strong>07. Duke Nukem Forever</strong></p>&#13;
&#13;
<p>You may have seen this coming from a mile off, even before the game released in 2011. Frankly, there was no way that <em>Duke Nukem Forever</em> couldn’t have been disappointing. A follow up to 3D Realms’ iconic 1996 <em>Duke Nukem 3D</em> this game manufactures all the life out of the iconic 1990s character.</p>&#13;
&#13;
<p>After <em>Forever</em>’s 15 years in production, having been rebuilt from the ground up multiple times it finally released onto the market only to realise that games had moved on from childish jokes, repetitive gameplay and the awe that we are playing in three dimensions.</p>&#13;
&#13;
<p>Simply put, the game was boring and let down longstanding fans of the franchise and 3D realms. No wonder it has gone down in history as perhaps the very worst sequel of all time.</p>&#13;
&#13;
<p>Despite there being a wealth of poor sequels out there, there are a whole host of incredible ones too. If you’re into <a href="https://www.gamecamp.gg/grand-theft-auto-v-key" target="_blank"><em>GTA V</em></a>, <a href="https://www.gamecamp.gg/final-fantasy-xiv-shadowbringers-key" target="_blank"><em>Final Fantasy XIV</em></a>, <a href="https://www.gamecamp.gg/diablo-iii-key" target="_blank"><em>Diablo 3</em></a> or any of the other fantastic online sequels out there, head over to <a href="https://www.eldorado.gg/" target="_blank">ElDorado.gg</a> to get ahead. There you can get your hands on in-game currency, high level items, new accounts and even some boosting. Go on, get ahead today!</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.exberliner.com/topics/media-partner/" rel="tag" >Media Partner</a>

                <a href="https://www.exberliner.com/topics/sponsored/" rel="tag" >Sponsored</a>

                <a href="https://www.exberliner.com/topics/gaming/" rel="tag" >Gaming</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/exb-staff/" rel="author"
       >EXB staff</a> </p>
    
    <time datetime="2021-07-14T15:00:00">
    <p class="date">July 14, 2021</p>
    <p class="time">3:00 PM</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="5c074a08-e4eb-11eb-b523-1297a3f27de7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5c074a08-e4eb-11eb-b523-1297a3f27de7';
        
        googletag.display('5c074a08-e4eb-11eb-b523-1297a3f27de7');
     });
 </script>
</div>
<div id="5c088544-e4eb-11eb-b523-1297a3f27de7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5c088544-e4eb-11eb-b523-1297a3f27de7';
        
        googletag.display('5c088544-e4eb-11eb-b523-1297a3f27de7');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.exberliner.com/api/sprockets/classic_list/470/?context=section.33"></div><div class="mp-html">
  <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:1100px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://mailchi.mp/exberliner.com/exberliner-newsletters-signup" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our weekly newsletter</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group mail"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="E-mail address" type="email" value="" /></div>

<div class="mc-field-group input-group"><strong>Newsletters </strong></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_24eabeaae8320d06d4f0e63fe_e617035318" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

</div>
<div id="5c09edf8-e4eb-11eb-b523-1297a3f27de7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5c09edf8-e4eb-11eb-b523-1297a3f27de7';
        
        googletag.display('5c09edf8-e4eb-11eb-b523-1297a3f27de7');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-205th-issue/">EXB magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Work with us</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.exberliner.com/media-kit-mediadaten">Advertise with us</a>
  </li>
  <li class=""
    >
    <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank" rel="noopener">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/sales-points.html">Sales Points</a>
  </li>
  <li class=""
    >
    <a href="http://exberliner.bigcartel.com" target="_blank" rel="noopener">Past Issues</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/contact-impressum">Contact / Impressum</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/datenschutz">Datenschutz</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.exberliner.com/work-with-us">Work with us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Iomauna Media GmbH</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- 
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"24eabeaae8320d06d4f0e63fe","lid":"e617035318"}) })</script>
<a href="#" class="back-to-top">Back to Top</a> <script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=6itpXfGHvn','wisepops');
</script>
 -->
  
    <script async src="https://www.exberliner.com/api/design-cc48a297f897ca36d0b236fba0abcef5/footer.js"></script>
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;b254a316-e49a-11eb-9eb6-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 14077, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;b473fd29-c82c-43ff-8f87-23a281390abc&quot;}]}, &quot;osm_active&quot;: true, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The seven worst game sequels of all time\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;b254a316-e49a-11eb-9eb6-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 14077, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;b473fd29-c82c-43ff-8f87-23a281390abc&quot;}]}, &quot;osm_active&quot;: true, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/b254a316-e49a-11eb-9eb6-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The seven worst game sequels of all time\&quot;&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
