<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "film", "instance": "exberliner", "type": "article", "fb_app_id": "153705428005595", "section": "whats-on", "urlname": "the-revolution-will-be-televised", "tag": ["Coronavirus in Berlin", "preview", "Film", "Film festival", "streaming", "Short Film"], "author": ["David Mouriquand"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pjk1ntx',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Film fest online: The revolution will be televised! - EXBERLINER.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="EXBERLINER - Berlin in English" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"ctype": null, "google_api_key": "AIzaSyACrPvOrWUnbhWAlnmnOB9DniiB28e1zBA", "media_support": {"slots": [{"slot_uuid": "10882dfb-fd95-4516-fb07-41bce5620716", "media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_id": 11402}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "osm_active": false, "back_title": "Return to \"Film fest online: The revolution will be televised!\"", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": true, "is_pro": true, "tcomments": {"email_required": "Email required", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "comment_required": "Comment required", "fb_login": " or login with Facebook", "comments": "Comments", "content_uuid": "5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6", "fb_app_id": "153705428005595", "chars_left": "characters left", "type_comment": "Type your comment here...", "view_more": "View More", "wrong_captchas": "Wrong Captchas", "rss_feed": "Comment Feed", "info_text": "Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "post_moderated": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "post_success": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "email": "Email", "subject": "Type subject here...", "subject_required": "Subject required", "your_name": "Your Name", "ugc_email_for_comments": false, "fb_logout": "Logout", "name_required": "Name required", "ugc_allow_comments": true}, "comments_url": "https:\/\/www.exberliner.com\/api\/content\/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.exberliner.com\/api\/content\/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6\/get_related_links", "show_occ_paginator": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="PREVIEW: Undeterred by the coronavirus, the Berlin Revolution Film Festival are saving their programme from cancellation by streaming it online. Experimental shorts and underground features for free and an audience award to boot!"/>
      <meta name="keywords" content="David Mouriquand,Coronavirus in Berlin,preview,Film,Film festival,streaming,Short Film"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&amp;w=1200"/>
      <link rel="canonical" href="https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/"/>

      <link href="https://www.exberliner.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Film fest online: The revolution will be televised! - EXBERLINER.com" />
      <link href="https://www.exberliner.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Film fest online: The revolution will be televised! - EXBERLINER.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.80bcf4319deb963922b7e9f5f6303b6d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4434884-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('5026973/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('5026973/mp_custom_rectangle_01', [728, 90], '7fa94472-74f6-11ea-9b67-12ae7139fe1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_02', [728, 90], '7fac1440-74f6-11ea-9b67-12ae7139fe1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_03', [728, 90], '7fae4454-74f6-11ea-9b67-12ae7139fe1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Film fest online: The revolution will be televised!"/><meta property="og:image" content="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&amp;w=1200"/><meta property="og:image:width" content="1155"/><meta property="og:image:height" content="648"/><meta property="og:url" content="https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="PREVIEW: Undeterred by the coronavirus, the Berlin Revolution Film Festival are saving their programme from cancellation by streaming it online. Experimental shorts and underground features for free and an audience award to boot!"/><meta property="og:site_name" content="EXBERLINER.com"/><meta property="fb:app_id" content="153705428005595"/>
      <meta name="author" content="David Mouriquand"/><meta property="article:published_time" content="2020-04-02T17:06:36.140949"/><meta property="article:tag" content="Coronavirus in Berlin"/><meta property="article:tag" content="preview"/><meta property="article:tag" content="Film"/><meta property="article:tag" content="Film festival"/><meta property="article:tag" content="streaming"/><meta property="article:tag" content="Short Film"/><meta property="article:author" content="https://www.exberliner.com/topics/david-mouriquand/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"dateModified": "2020-04-02T17:11:53.672679", "datePublished": "2020-04-02T17:06:36.140949", "articleSection": "Film", "headline": "Film fest online: The revolution will be televised!", "thumbnailUrl": "https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&w=1155", "author": {"name": "David Mouriquand", "@type": "Person"}, "image": "https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&w=1155", "creator": "David Mouriquand", "url": "https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/", "mainEntityOfPage": "https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/", "publisher": {"logo": {"url": "https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/exb_logo_M.svg", "@type": "ImageObject"}, "name": "EXBERLINER.com", "@type": "Organization"}, "@id": "https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/", "name": "Film fest online: The revolution will be televised!", "@type": "Article", "keywords": ["Coronavirus in Berlin", "preview", "Film", "Film festival", "streaming", "Short Film"]}]}
</script>

      

      

      

      
      <script src="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/header.js"></script>
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.exberliner.com/datenschutz"
  }
})});
</script>
<!-- End Cookie Consent plugin -->
<script src="https://use.typekit.net/rhk6yht.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
  @font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
  }
.mp-goto-search { 
  color: #fff;
}
</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#121212"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_whats-on">
          <div id="subsection_film">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.exberliner.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://www.facebook.com/EXBERLINER" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/exberlinermag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/ExberlinerMagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://www.instagram.com/exberliner_mag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.exberliner.com" title="EXBERLINER.com"><img src="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/exb_logo_M.svg" class="standard" alt="EXBERLINER.com" title="EXBERLINER.com" />
    <meta id="logo-url" itemprop="url" content="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/exb_logo_M.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/exb_logo_M.svg" class="responsive" alt="EXBERLINER.com" title="EXBERLINER.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">What's On<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_end menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_end menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-march-issue-2020/">In Print<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://portal.runmags.com/SubscriptionPortal.aspx?i=Ukn5mdwzrU6-RooV8H1lqQ&amp;c=IhjTG9dG1ESlR59Q32sqGw" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="http://exberliner.bigcartel.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Collaborate</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="http://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="http://exberliner.bigcartel.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_end menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.exberliner.com">Home</a> <a href="https://www.exberliner.com/whats-on">What's On</a> <a href="https://www.exberliner.com/whats-on/film">Film</a> <a href="https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/">Film fest online: The revolution will be televised!</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278" />
    <meta id="content-image-width" itemprop="width" content="1155" />
    <meta id="content-image-height" itemprop="height" content="648" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.exberliner.com/whats-on/film/the-revolution-will-be-televised/" />
            <meta itemprop="name" content="Film fest online: The revolution will be televised!" />
            <meta itemprop="description" content="PREVIEW: Undeterred by the coronavirus, the Berlin Revolution Film Festival are saving their programme from cancellation by streaming it online. Experimental shorts and underground features for free and an audience award to boot!" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-04-02T17:11:53.672679" />
            <h1 itemprop="headline">Film fest online: The revolution will be televised!</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/david-mouriquand/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David Mouriquand<meta itemprop="name" content="David Mouriquand" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-04-02T17:06:36.140949">
    <p class="date">April 2, 2020</p>
    <p class="time">5:06 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5d498d4b3387b20012d76c1b&product=inline-share-buttons' async='async'></script> <div class="sharethis-inline-share-buttons"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.exberliner.com/whats-on/film/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-11402" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-11402-0">    <span id="close-btn-11402-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group11402 hidden" id="ms_11402-0" data-image-url="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278" data-image-id="22701" data-slot-media-path="/api/slot_media/33806/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Maybe Nymph by Joanna Mamede, screening on Sunday in the Shorts IV “The Journey” selection -  still courtesy of filmfreeway.jpg" data-src="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1155]" src="https://www.exberliner.com/downloads/22701/download/Maybe%20Nymph%20by%20Joanna%20Mamede%2C%20screening%20on%20Sunday%20in%20the%20Shorts%20IV%20%E2%80%9CThe%20Journey%E2%80%9D%20selection%20-%20%20still%20courtesy%20of%20filmfreeway.jpg?cb=cc71fff1a82af6c8875ffcc2df9fe278&amp;w=640" title="Maybe Nymph by Joanna Mamede, screening on Sunday in the Shorts IV “The Journey” selection -  still courtesy of filmfreeway.jpg">                    </div>        <div class="media-content">            <p>Berlin Revolutionary Film Festival is streaming its entire programme online - for free! (Photo: still from "Maybe Nymph" by Joanna Mamede, screening in the <em>Shorts IV - The Journey </em>section)</p>    </div>  </div>  </div></div><p class="lead">With local and international film festivals having to postpone or outright cancel their 2020 programmes, some undeterrable clever clogs are finding ingenious ways of keeping their festivals open to the public.</p>&#13;
&#13;
<p>Falling into that category are the organisers of Berlin Revolution Film Festival (formerly known as Berlin Experimental), who champion the very best of unconventional and underground films from all over the world. Unlike the “postponed” (and frankly prudish, if you ask us) Cannes, who recently missed a trick by not agreeing to let <a href="https://consequenceofsound.net/2020/03/youporn-cannes-film-festival/" target="_blank">YouPorn stream their full line-up</a>, Berlin Revolution Film Festival are making the best of a bad situation. They’ve cleverly shaped their fourth edition as not only one of the first festivals to take place as a free online livestream, but also as a celebration that keeps us connected during these strange times</p>&#13;
&#13;
<p>We strongly recommend you to join BRFF and this year’s jury, which includes Iranian-Irish avant-garde filmmaker Rouzbeh Rashidi and Canadian indie filmmaker Isiah Medina, on Saturday 4<sup>th</sup> (starting at 17:00) and Sunday 5<sup>th</sup> (16:00 onwards). The festival will be livestreamed for free on <a href="http://https://berlinrevolution.com/" target="_blank">BRFF’s website</a> and on the platform <a href="https://www.twitch.tv/" target="_blank">Twitch.tv</a>. The Twitch option allows you to chat live as well as donate, and all of the funds generated from the Twitch livestream audience will go to the filmmakers participating in the programme.</p>&#13;
&#13;
<p>On both sites, you’ll be able to watch the 50 films (mostly shorts, with three feature-length films) that make up their truly tempting line-up, as well as enjoy Q&amp;As with the filmmakers, which will take place between the screening blocks.</p>&#13;
&#13;
<p>Saturday’s programme consists of <em><strong>Shorts I - Through Our Eyes</strong> </em>(18:00 – 19:30), including Irish filmmaker Luke Morgan’s “The Butterfly Love Song”, based on the award-winning short story by Seamus Scanlon, as well as two ghost stories from France and the UK: Yann Pichot’s “See My Ghost Passing”, which sees Lilith visited by the ghost of her lost love, and Ed Carter’s “Spring II”, about two women who encounter each other across dimensions, each perceiving the other as a ghost. <strong><em>Shorts II - Identity</em></strong> (20:00 – 21:30) and <strong><em>Shorts III - Life</em></strong> (22:00) follow, with the first day topped off by the screening of Enrique Bencomo’s feature film, <em>Atacama</em>. This 2020 feature sees a city slicker, a miner and an astronomer converge in the Atacama Desert; there, misery and ambition will lead them to dark places.</p>&#13;
&#13;
<p>Sunday’s programme is equally as intriguing. The <em>Carte Blanche Shorts I</em> line-up starts at 16:00, comprising of six shorts followed by the feature-length gangster dramady <em>Curtino Bros</em> by Argentinian director Julián Reboratti. <strong><em>Shorts IV - The Journey</em></strong> (18:00 – 19:30) includes Joanna Mamede’s highly promising “Maybe Nymph”, a story inspired by the myth of Eco and Narcissus. It sees the Brazilian director explore the concept of ‘Antropofagia’ in order to incisively address the topic of lopsided relationships, whether they be between woman and man, or colonised and coloniser. Next up are the <strong><em>Carte Blanche Shorts II</em></strong> (20:00 – 21:30) and the<strong> <em>Shorts V - One’s Nature</em></strong> (22:00) programmes, capped off by the festival closer: Colin Hickey’s Cork-set visual tone poem, “The Evening Redness In The South”.</p>&#13;
&#13;
<p>As if that wasn’t enough to liven up your weekend, BRFF are making things interactive for their home-based fans with live voting for the Audience Award. Indeed, everyone watching on BRFF’s Twitch channel can vote for their favourite film, with the winner receiving a cash prize of €350. The closing ceremony takes place on Sunday night at 23:30.</p>&#13;
&#13;
<p>You can check out the full globe-hopping programme on <a href="https://berlinrevolution.com/" target="_blank">Berlin Revolutionary Film Festival’s website</a>. Make sure you don’t miss out on a weekend of underground gems, and the opportunity to support this livestreamed festival alternative.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.exberliner.com/topics/coronavirus-berlin/" rel="tag" >Coronavirus in Berlin</a>

                <a href="https://www.exberliner.com/topics/preview/" rel="tag" >preview</a>

                <a href="https://www.exberliner.com/topics/film-1/" rel="tag" >Film</a>

                <a href="https://www.exberliner.com/topics/film-festival/" rel="tag" >Film festival</a>

                <a href="https://www.exberliner.com/topics/streaming/" rel="tag" >streaming</a>

                <a href="https://www.exberliner.com/topics/short-film/" rel="tag" >Short Film</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/david-mouriquand/" rel="author"
       >David Mouriquand</a> </p>
    
    <time datetime="2020-04-02T17:06:36.140949">
    <p class="date">April 2, 2020</p>
    <p class="time">5:06 PM</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="7fa94472-74f6-11ea-9b67-12ae7139fe1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7fa94472-74f6-11ea-9b67-12ae7139fe1d';
        
        googletag.display('7fa94472-74f6-11ea-9b67-12ae7139fe1d');
     });
 </script>
</div>
<div id="7fac1440-74f6-11ea-9b67-12ae7139fe1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7fac1440-74f6-11ea-9b67-12ae7139fe1d';
        
        googletag.display('7fac1440-74f6-11ea-9b67-12ae7139fe1d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.exberliner.com/api/sprockets/classic_list/470/?context=section.97"></div><div class="mp-html">
  <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:1100px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//exberliner.us7.list-manage.com/subscribe/post?u=24eabeaae8320d06d4f0e63fe&amp;id=e617035318" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our newsletters</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group mail"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="E-mail address" type="email" value="" /></div>

<div class="mc-field-group input-group"><strong>Newsletters </strong></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_24eabeaae8320d06d4f0e63fe_e617035318" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

</div>
<div id="7fae4454-74f6-11ea-9b67-12ae7139fe1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7fae4454-74f6-11ea-9b67-12ae7139fe1d';
        
        googletag.display('7fae4454-74f6-11ea-9b67-12ae7139fe1d');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">What's On<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_end menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_end menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-march-issue-2020/">In Print<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://portal.runmags.com/SubscriptionPortal.aspx?i=Ukn5mdwzrU6-RooV8H1lqQ&amp;c=IhjTG9dG1ESlR59Q32sqGw" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="http://exberliner.bigcartel.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Collaborate</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="http://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="http://exberliner.bigcartel.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_end menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.exberliner.com/media-kit-mediadaten">Media Kit / Mediadaten</a>
  </li>
  <li class=""
    >
    <a href="https://portal.runmags.com/SubscriptionPortal.aspx?i=Ukn5mdwzrU6-RooV8H1lqQ&amp;c=IhjTG9dG1ESlR59Q32sqGw" target="_blank">Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/sales-points.html">Sales Points</a>
  </li>
  <li class=""
    >
    <a href="http://www.exberliner.com/shop">Shop</a>
  </li>
  <li class=""
    >
    <a href="http://exberliner.bigcartel.com" target="_blank">Past Issues</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/work-with-us">Work with us</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/contact-impressum">Contact / Impressum</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.exberliner.com/datenschutz">Datenschutz</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Iomauna Media GmbH</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"24eabeaae8320d06d4f0e63fe","lid":"e617035318"}) })</script>
<a href="#" class="back-to-top">Back to Top</a> <script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=6itpXfGHvn','wisepops');
</script>
  
    <script async src="https://www.exberliner.com/api/design-a5fde9f5f9b87dd5b989a718425def26/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyACrPvOrWUnbhWAlnmnOB9DniiB28e1zBA&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;10882dfb-fd95-4516-fb07-41bce5620716&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 11402}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Film fest online: The revolution will be televised!\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: true, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyACrPvOrWUnbhWAlnmnOB9DniiB28e1zBA&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;10882dfb-fd95-4516-fb07-41bce5620716&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 11402}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Film fest online: The revolution will be televised!\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: true, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/5ec0b7c4-74e5-11ea-8ba0-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
