<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "food-drink", "tag": ["carrousel", "Food", "spargelzeit"], "urlname": "the-truth-about-spargelzeit", "author": ["Jane Silver"], "fb_app_id": "153705428005595", "section": "whats-on", "type": "article", "mpuid": "a3f506e4-216c-5548-9ee4-d3773d51f23c", "instance": "exberliner"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pjk1ntx',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The truth about Spargelzeit - EXBERLINER.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="EXBERLINER: Berlin in English since 2002" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.194.post4.dev566582772271\/static\/", "config": {"js\/page_content": {"back_title": "Return to \"The truth about Spargelzeit\"", "show_dynamic_map": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 13555, "slot_uuid": "6cbc36f8-95e8-4e9b-9e7a-28b602a9a4b5", "display_type": "carousel", "slot_ord": 0, "media_count": 1}]}, "osm_active": true, "comments_url": "https:\/\/www.exberliner.com\/api\/content\/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "related_links_url": "https:\/\/www.exberliner.com\/api\/content\/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "ctype": null, "is_pro": true, "google_api_key": null, "tcomments": {"wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "post_success": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "email_invalid": "Invalid email address", "fb_app_id": "153705428005595", "ugc_email_for_comments": false, "email_required": "Email required", "post_moderated": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "type_captchas": "Enter the word from the Image", "email": "Email", "subject_required": "Subject required", "subject": "Type subject here...", "comment_required": "Comment required", "fb_logout": "Logout", "content_uuid": "6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6", "info_text": "Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "view_more": "View More", "name_required": "Name required", "your_name": "Your Name", "comments": "Comments", "ugc_allow_comments": true}}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Can you enjoy German asparagus without a soupçon of guilt? Jane has some bad news."/>
      <meta name="keywords" content="Jane Silver,Food,spargelzeit,carrousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&amp;w=1200"/>
      <link rel="canonical" href="https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/"/>

      <link href="https://www.exberliner.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The truth about Spargelzeit - EXBERLINER.com" />
      <link href="https://www.exberliner.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="The truth about Spargelzeit - EXBERLINER.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.9a2d92daca28d3a4d1bb5c17be9e4c80.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/option.js"></script>

      <link rel="shortcut icon" href="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4434884-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('5026973/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('5026973/mp_custom_rectangle_01', [728, 90], 'eb49cf7c-9dfd-11eb-99fe-126d8b85761d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_02', [728, 90], 'eb4a5eba-9dfd-11eb-99fe-126d8b85761d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_03', [728, 90], 'eb4b0e00-9dfd-11eb-99fe-126d8b85761d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/"/><meta property="og:image" content="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="650"/><meta property="og:type" content="article"/><meta property="og:title" content="The truth about Spargelzeit"/><meta property="og:description" content="Can you enjoy German asparagus without a soupçon of guilt? Jane has some bad news."/><meta property="og:site_name" content="EXBERLINER.com"/><meta property="fb:app_id" content="153705428005595"/>
      <meta name="author" content="Jane Silver"/><meta property="article:author" content="https://www.exberliner.com/topics/jane_silver/"/><meta property="article:published_time" content="2021-04-15T15:38:09.377627"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="spargelzeit"/><meta property="article:tag" content="carrousel"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/", "image": "https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&w=1000", "mainEntityOfPage": "https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/", "@type": "Article", "articleSection": "Food & Drink", "creator": "Jane Silver", "thumbnailUrl": "https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&w=1000", "datePublished": "2021-04-15T15:38:09.377627", "@id": "https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/", "dateModified": "2021-04-15T15:38:09.377627", "author": {"name": "Jane Silver", "@type": "Person"}, "headline": "The truth about Spargelzeit", "name": "The truth about Spargelzeit", "publisher": {"name": "EXBERLINER.com", "logo": {"url": "https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/exb_logo_M.svg", "@type": "ImageObject"}, "sameAs": "https://www.exberliner.com/", "@type": "Organization"}, "keywords": ["Food", "spargelzeit", "carrousel"]}]}
</script>

      

      

      

      
      <script src="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/header.js"></script>
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.exberliner.com/datenschutz"
  }
})});
</script>
<!-- End Cookie Consent plugin -->
<script src="https://use.typekit.net/rhk6yht.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
  @font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
  }
.mp-goto-search { 
  color: #fff;
}
</style>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#121212"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_whats-on">
          <div id="subsection_food-drink">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.exberliner.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank" rel="noopener"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://www.facebook.com/EXBERLINER" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/exberlinermag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/ExberlinerMagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://www.instagram.com/exberliner_mag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.exberliner.com" title="EXBERLINER.com"><img src="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/exb_logo_M.svg" class="standard" alt="EXBERLINER.com" title="EXBERLINER.com" />
    <meta id="logo-url" itemprop="url" content="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/exb_logo_M.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/exb_logo_M.svg" class="responsive" alt="EXBERLINER.com" title="EXBERLINER.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="selected menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-april-issue-203/">In Print<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Collaborate</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="selected menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
  <li class="menu_subsection_end menu_subsection_berlin-in-german">
    <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.exberliner.com">Home</a> <a href="https://www.exberliner.com/whats-on">Food &amp; Culture</a> <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a> <a href="https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/">The truth about Spargelzeit</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="650" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.exberliner.com/whats-on/food-drink/the-truth-about-spargelzeit/" />
            <meta itemprop="name" content="The truth about Spargelzeit" />
            <meta itemprop="description" content="Can you enjoy German asparagus without a soupçon of guilt? Jane has some bad news." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-04-15T15:38:09.377627" />
            <h1 itemprop="headline">The truth about Spargelzeit</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/jane_silver/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Jane Silver<meta itemprop="name" content="Jane Silver" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-04-15T15:38:09.377627">
    <p class="date">April 15, 2021</p>
    <p class="time">3:38 PM</p></time>
</div>

</header>


<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5d498d4b3387b20012d76c1b&product=inline-share-buttons' async='async'></script> <div class="sharethis-inline-share-buttons"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.exberliner.com/whats-on/food-drink/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-13555" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13555-0">    <span id="close-btn-13555-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group13555 hidden" id="ms_13555-0" data-image-url="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd" data-image-id="24294" data-slot-media-path="/api/slot_media/36030/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Spargelzeit Truth.jpg" data-src="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.exberliner.com/downloads/24294/download/Spargelzeit%20Truth.jpg?cb=64ec02a93243382efc28a40ef6e886fd&amp;w=640" title="Spargelzeit Truth.jpg">                    </div>        <div class="media-content">            <p>Can you enjoy German asparagus without a soupçon of guilt? Jane has some bad news. Photo: IMAGO / Jochen Tack</p>    </div>  </div>  </div></div><p class="lead">The birds are singing, the sun’s out more than once a week and a telltale stank is rising from toilets all over Germany – that’s right, motherfuckers, it’s <em>Spargelzeit</em>! But before you break out the Hollandaise, you may want to consider a few harsh truths about everyone’s favourite phallic stalks.</p>&#13;&#13;
&#13;&#13;
<p>I know, what a buzzkill, just tell us <a href="https://www.tip-berlin.de/essen-trinken/spargel-berlin-hoeflaeden-direkverkauf/" target="_blank">where the best <em>Spargelhöfe</em> are </a>and how to cook the stuff so it doesn’t get stringy, etc. Honestly, our food system is so catastrophically broken that every single one of my restaurant reviews could come with a disclaimer about why you shouldn’t be eating this or ordering that. Mostly they don’t, because I’m assuming you’re grown-up enough to make your own dietary choices and a website you turn to for <a href="https://www.exberliner.com/berlin-english-news-blog/">news about Berghain</a> and bestiality isn’t going to sway you one way or another. But when a dish so nakedly exemplifies the economic inequality and environmental exploitation that keeps most of the industrialised world fed, it’s hard to shut up about it.</p>&#13;&#13;
&#13;&#13;
<p>Last year, as asparagus farms begged for exceptions to Covid-19 emergency measures in order to procure their usual supply of seasonal workers, was the first time many of us realised that a vegetable we’d previously thought of as more German than Angela Merkel in lederhosen listening to David Hasselhoff is harvested almost exclusively by Eastern Europeans. Tens of thousands of them arrive each spring from Poland and Romania, packed into charter buses and housed in cramped cabins. They spend up to 10 hours a day, seven days a week crouched down in the fields, excavating the delicate stalks from the soil in which they’re buried. The lucky ones receive minimum wage (€9.50/hour) for their efforts, minus transport and accommodation costs; on other farms, the pay is dependent on the volume of the harvest.</p>&#13;&#13;
&#13;&#13;
<p>Despite a glut of articles calling attention to the plight of these workers, despite the laughable incompetence of the <a href="https://www.wmn.de/business/ich-war-spargelarbeiter-waehrend-corona-id26602" target="_blank">laid-off German web designers</a> who were briefly called in to replace them (for a higher wage, <em>übrigens</em>), and despite multiple coronavirus outbreaks at asparagus farms last year, the industry still isn’t treating its <em>Erntehelfer</em> any better. In fact, farmers are lobbying to extend the maximum amount of time they’re allowed to employ seasonal field workers without offering health insurance (from 70 to 115 days, the still-very-present threat of Covid-19 notwithstanding) and, as more Poles and Romanians balk at the gig’s pay and conditions, taking advantage of a <a href="https://eurasianet.org/germanys-new-gastarbeiters-georgians" target="_blank">government pilot program </a>to replace them with Georgians. All this to satisfy Germans’ demand for a cheap vehicle for sauce and <em>Schinken</em>.</p>&#13;&#13;
&#13;&#13;
<blockquote><p>“I thought you were writing about our Spargel. Why do you want to know about our workers?” I pointed out that you couldn’t have one without the other. She hung up on me.</p>&#13;&#13;
</blockquote>&#13;&#13;
&#13;&#13;
<p>And then there’s the environmental bit. Nearly all German asparagus farms, even bio ones, cover their fields in plastic sheeting to the tune of 7km per hectare, generating tonnes of often-unrecyclable waste each year. They do this for two completely unnecessary reasons. One is to warm up the ground so that <em>Spargelzeit </em>can commence earlier in the year (some farms even go as far as to artificially heat their fields before the proper season starts, thereby producing local asparagus with a greater carbon footprint than the stuff flown in from Spain). The other is to keep out the sun, because, unfortunately and unsurprisingly, German asparagus buyers turn up their noses at a product that is anything less than 100 percent lily-white.</p>&#13;&#13;
&#13;&#13;
<p>Is there anything you can do about all this as a <em>Spargel</em>-loving Berliner? A few growers around Brandenburg specialise in environmentally friendly asparagus, but people-friendly is another matter. I called up Kirstin Schulze of Hof Havelsee in Briest, a tiny, Demeter-certified organic farm that provides asparagus to restaurants like the Michelin-starred Einsunternull. She was thrilled to boast about her heirloom crop and how it’s cultivated without the use of plastic, but when I asked about how the farm’s seasonal workers were compensated and insured, her tone turned chilly. “I thought you were writing about our <em>Spargel</em>. Why do you want to know about our workers?” I pointed out that you couldn’t have one without the other. She hung up on me.</p>&#13;&#13;
&#13;&#13;
<p>So yeah, guys, I don’t have any answers for you, besides the obvious: don’t buy asparagus when it isn’t in season, let go of any creepy obsession you may have with whiteness and remember that cheap <em>Spargel</em> comes at a human price. And maybe ask a few more questions the next time you’re at a farm stand. Individual consumer choices usually matter less than we’d like to think, but if enough of us start giving a damn, I have to believe the industry will listen. It worked for vegans and plastic straw opponents, right?</p>&#13;&#13;
&#13;&#13;
<p>In the meantime, there’s always <em>Erdbeerzeit…</em> eh,<a href="https://www.reuters.com/article/us-spain-morocco-farms-migrants-trfn/shocking-abuse-of-migrants-forced-to-pick-strawberries-in-spain-u-n-says-idUSKBN24271J" target="_blank"> never mind</a>.</p>&#13;&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.exberliner.com/topics/food/" rel="tag" >Food</a>

                <a href="https://www.exberliner.com/topics/spargelzeit/" rel="tag" >spargelzeit</a>

                <a href="https://www.exberliner.com/topics/carrousel/" rel="tag" >carrousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/jane_silver/" rel="author"
       >Jane Silver</a> </p>
    
    <time datetime="2021-04-15T15:38:09.377627">
    <p class="date">April 15, 2021</p>
    <p class="time">3:38 PM</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="eb49cf7c-9dfd-11eb-99fe-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'eb49cf7c-9dfd-11eb-99fe-126d8b85761d';
        
        googletag.display('eb49cf7c-9dfd-11eb-99fe-126d8b85761d');
     });
 </script>
</div>
<div id="eb4a5eba-9dfd-11eb-99fe-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'eb4a5eba-9dfd-11eb-99fe-126d8b85761d';
        
        googletag.display('eb4a5eba-9dfd-11eb-99fe-126d8b85761d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.exberliner.com/api/sprockets/classic_list/470/?context=section.93"></div><div class="mp-html">
  <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:1100px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://mailchi.mp/exberliner.com/exberliner-newsletters-signup" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our weekly newsletter</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group mail"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="E-mail address" type="email" value="" /></div>

<div class="mc-field-group input-group"><strong>Newsletters </strong></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_24eabeaae8320d06d4f0e63fe_e617035318" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

</div>
<div id="eb4b0e00-9dfd-11eb-99fe-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'eb4b0e00-9dfd-11eb-99fe-126d8b85761d';
        
        googletag.display('eb4b0e00-9dfd-11eb-99fe-126d8b85761d');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="selected menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/out-now-our-april-issue-203/">In Print<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Collaborate</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="selected menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
  <li class="menu_subsection_end menu_subsection_berlin-in-german">
    <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.exberliner.com/media-kit-mediadaten">Advertise with us</a>
  </li>
  <li class=""
    >
    <a href="https://portal.runmags.com/SubscriptionPortal.aspx?i=Ukn5mdwzrU6-RooV8H1lqQ&amp;c=IhjTG9dG1ESlR59Q32sqGw" target="_blank" rel="noopener">Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/sales-points.html">Sales Points</a>
  </li>
  <li class=""
    >
    <a href="http://www.exberliner.com/shop">Shop</a>
  </li>
  <li class=""
    >
    <a href="http://exberliner.bigcartel.com" target="_blank" rel="noopener">Past Issues</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/work-with-us">Work with us</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/contact-impressum">Contact / Impressum</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.exberliner.com/datenschutz">Datenschutz</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Iomauna Media GmbH</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"24eabeaae8320d06d4f0e63fe","lid":"e617035318"}) })</script>
<a href="#" class="back-to-top">Back to Top</a> <script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=6itpXfGHvn','wisepops');
</script>
  
    <script async src="https://www.exberliner.com/api/design-a972621b9e1864439f29b4441a18add3/footer.js"></script>
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;The truth about Spargelzeit\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 13555, &quot;slot_uuid&quot;: &quot;6cbc36f8-95e8-4e9b-9e7a-28b602a9a4b5&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true}}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;The truth about Spargelzeit\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 13555, &quot;slot_uuid&quot;: &quot;6cbc36f8-95e8-4e9b-9e7a-28b602a9a4b5&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;6f6c3d82-9ded-11eb-a2cf-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true}}" id="_mp_page_content"></script>

  </body>
</html>
