<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "insider-tips", "section": "whats-on", "type": "article", "mpuid": "8fd78f18-3b85-5f07-825c-f530aedd67fc", "instance": "exberliner", "author": ["Grace Henes"], "fb_app_id": "153705428005595", "urlname": "saxon-switzerland", "tag": ["travel", "Vacation & Holiday", "carrousel", "Short Escapes"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pjk1ntx',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Autumn escapes: Camping in Saxon Switzerland - EXBERLINER.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="EXBERLINER: Berlin in English since 2002" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"google_api_key": null, "comments_url": "https:\/\/www.exberliner.com\/api\/content\/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6\/get_comments", "ctype": null, "show_occ_paginator": false, "is_pro": true, "tcomments": {"email_required": "Email required", "ugc_email_for_comments": false, "email_invalid": "Invalid email address", "view_more": "View More", "your_name": "Your Name", "info_text": "Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "fb_logout": "Logout", "type_comment": "Type your comment here...", "fb_login": " or login with Facebook", "name_required": "Name required", "comment_required": "Comment required", "ugc_allow_comments": true, "subject": "Type subject here...", "rss_feed": "Comment Feed", "content_uuid": "f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6", "wrong_captchas": "Wrong Captchas", "fb_app_id": "153705428005595", "comments": "Comments", "chars_left": "characters left", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "submit": "Submit", "email": "Email", "post_success": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive.", "post_moderated": "Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and\/or abusive."}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "5db71f94-581b-4391-e40e-bf31a404b2a2", "display_type": "carousel", "media_count": 1, "slot_id": 14396, "slot_ord": 0}]}, "show_dynamic_map": false, "osm_active": true, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Autumn escapes: Camping in Saxon Switzerland\"", "related_links_url": "https:\/\/www.exberliner.com\/api\/content\/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6\/get_related_links"}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.201.post59.dev879622380622\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="This lush landscape of sandstone peaks and gentle green hills, running east of Dresden along the Elbe river valley, is the perfect place for cosy fall camping."/>
      <meta name="keywords" content="Grace Henes,travel,Vacation &amp; Holiday,carrousel,Short Escapes"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&amp;w=1200"/>
      <link rel="canonical" href="https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/"/>

      <link href="https://www.exberliner.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Autumn escapes: Camping in Saxon Switzerland - EXBERLINER.com" />
      <link href="https://www.exberliner.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Autumn escapes: Camping in Saxon Switzerland - EXBERLINER.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.34edee9831888645924685e84e741ebb.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/option.js"></script>

      <link rel="shortcut icon" href="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4434884-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('5026973/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('5026973/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('5026973/mp_custom_rectangle_01', [728, 90], '0a38c05e-1712-11ec-80fd-12d5adcd61fb').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_02', [728, 90], '0a399ed4-1712-11ec-80fd-12d5adcd61fb').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('5026973/mp_custom_rectangle_03', [728, 90], '0a3a8ce0-1712-11ec-80fd-12d5adcd61fb').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Autumn escapes: Camping in Saxon Switzerland"/><meta property="og:description" content="This lush landscape of sandstone peaks and gentle green hills, running east of Dresden along the Elbe river valley, is the perfect place for cosy fall camping."/><meta property="og:url" content="https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/"/><meta property="og:image" content="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="650"/><meta property="og:type" content="article"/><meta property="og:site_name" content="EXBERLINER.com"/><meta property="fb:app_id" content="153705428005595"/>
      <meta name="author" content="Grace Henes"/><meta property="article:published_time" content="2021-09-16T18:52:38.160181"/><meta property="article:author" content="https://www.exberliner.com/topics/grace-henes/"/><meta property="article:tag" content="travel"/><meta property="article:tag" content="Vacation &amp; Holiday"/><meta property="article:tag" content="carrousel"/><meta property="article:tag" content="Short Escapes"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/", "@id": "https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/", "articleSection": "Insider Tips", "dateModified": "2021-09-16T18:52:38.160181", "creator": "Grace Henes", "publisher": {"sameAs": "https://www.exberliner.com/", "name": "EXBERLINER.com", "@type": "Organization", "logo": {"url": "https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/exb_logo_M.svg", "@type": "ImageObject"}}, "thumbnailUrl": "https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&w=1000", "mainEntityOfPage": "https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/", "headline": "Autumn escapes: Camping in Saxon Switzerland", "datePublished": "2021-09-16T18:52:38.160181", "author": {"name": "Grace Henes", "@type": "Person"}, "image": "https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&w=1000", "name": "Autumn escapes: Camping in Saxon Switzerland", "@type": "Article", "keywords": ["travel", "Vacation & Holiday", "carrousel", "Short Escapes"]}]}
</script>

      

      

      

      
      <script src="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/header.js"></script>
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

 <script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=8dd60b09869cd' async='true'></script> 

<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.exberliner.com/datenschutz"
  }
})});
</script>
<!-- End Cookie Consent plugin -->
<script src="https://use.typekit.net/rhk6yht.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
  @font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 700;
  src: local('Karla Bold Italic'), local('Karla-BoldItalic'), url(https://fonts.gstatic.com/s/karla/v6/VZ08RdiotRdV1D0ewK-mxAzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  src: local('Karla'), local('Karla-Regular'), url(https://fonts.gstatic.com/s/karla/v6/JaMH4jmmzP070-OYo03anaCWcynf_cDxXwCLxiixG1c.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  src: local('Karla Bold'), local('Karla-Bold'), url(https://fonts.gstatic.com/s/karla/v6/suoMYBGv5sGCUIrF9mVTfXYhjbSpvc47ee6xR_80Hnw.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215;
  }
.mp-goto-search { 
  color: #fff;
}
</style>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#121212"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_whats-on">
          <div id="subsection_insider-tips">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.exberliner.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://checkout.subscriptiongenius.com/exberliner.com/" target="_blank" rel="noopener"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://www.facebook.com/EXBERLINER" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/exberlinermag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/ExberlinerMagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://www.instagram.com/exberliner_mag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.exberliner.com" title="EXBERLINER.com"><img src="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/exb_logo_M.svg" class="standard" alt="EXBERLINER.com" title="EXBERLINER.com" />
    <meta id="logo-url" itemprop="url" content="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/exb_logo_M.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/exb_logo_M.svg" class="responsive" alt="EXBERLINER.com" title="EXBERLINER.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="selected menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/exberliner-in-print">EXB magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Work with us</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="selected menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
  <li class="menu_subsection_end menu_subsection_berlin-in-german">
    <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.exberliner.com">Home</a> <a href="https://www.exberliner.com/whats-on">Food &amp; Culture</a> <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a> <a href="https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/">Autumn escapes: Camping in Saxon Switzerland</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="650" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.exberliner.com/whats-on/insider-tips/saxon-switzerland/" />
            <meta itemprop="name" content="Autumn escapes: Camping in Saxon Switzerland" />
            <meta itemprop="description" content="This lush landscape of sandstone peaks and gentle green hills, running east of Dresden along the Elbe river valley, is the perfect place for cosy fall camping." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-09-16T18:52:38.160181" />
            <h1 itemprop="headline">Autumn escapes: Camping in Saxon Switzerland</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/grace-henes/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Henes<meta itemprop="name" content="Grace Henes" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-09-16T18:52:38.160181">
    <p class="date">September 16, 2021</p>
    <p class="time">6:52 PM</p></time>
</div>

</header>


<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5d498d4b3387b20012d76c1b&product=inline-share-buttons' async='async'></script> <div class="sharethis-inline-share-buttons"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.exberliner.com/whats-on/insider-tips/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-14396" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-14396-0">    <span id="close-btn-14396-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group14396 hidden" id="ms_14396-0" data-image-url="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf" data-image-id="24989" data-slot-media-path="https://www.exberliner.com/api/slot_media/36872/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Saxon Switzerland.jpg" data-src="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.exberliner.com/downloads/24989/download/Saxon%20Switzerland.jpg?cb=3be61d78b7979fde2f37b4f889e1c9cf&amp;w=640" title="Saxon Switzerland.jpg">                    </div>        <div class="media-content">            <p>The Schrammsteine, a long line of splintered sandstone formations that jut out into the forest, is one of the top sights in Saxon Switzerland. Photo: IMAGO / Shotshop</p>    </div>  </div>  </div></div><p class="lead">This lush landscape of sandstone peaks and gentle green hills, running east of Dresden along the Elbe river valley, is the perfect place for cosy fall camping.</p>&#13;
&#13;
<p><strong>Set up camp</strong></p>&#13;
&#13;
<p>Head to the northwest corner of the national park, which serves as a good base for casual hikers with a handful of campsites to choose from. We booked at Ostrauer Mühle, a sprawling complex hugged by the Kirnitzsch river with a laissez-faire style and all camping essentials provided (chocolate bars and beer). The campsite feeds directly into multiple trails and is also served by the tiny, retro Kirnitzschtalbahn tram, which chugs leisurely back and forth between the spa town of Bad Schandau and the Lichtenhain waterfall.</p>&#13;
&#13;
<p><strong>Hit the trails</strong></p>&#13;
&#13;
<p>The most well-known trail in Saxon Switzerland is also the longest. The Malerweg (Painter’s Way) is a 116km route named for its masterpiece-inspiring views. It runs past almost all of the park’s top sights, including the Schrammsteine, a long line of splintered sandstone formations that jut out into the forest. Hikers can benefit from that folksy hospitality of the former East as they pass through small towns, where locals leave out fruit from their trees and hang signs offering spare rooms to long-distance trekkers.</p>&#13;
&#13;
<p>Bagging the whole trail would take several days, so opt for a few can’t-miss sections instead. The Wilde Hölle (Wild Hell), is more fun than it sounds. It tricks you with its gentle start through a leafy gorge before sending you up a dizzying set of stone and metal steps, a sweaty and vigorous climb framed on either side by weathered rock. The hike to the Schrammsteine from the Lichtenhain waterfall will take you past the Kuhstall (Cow Shed), a large natural-stone archway with a damp, cave-like underbelly. Wide forest paths along the way are lined with tall trees that let in bands of light, and the area’s trademark stone towers give climbers plenty of opportunities for scrambling. Less energetic visitors can hang back and examine decades’ worth of graffiti chiselled into the stone.</p>&#13;
&#13;
<p><strong>Wind down and warm up</strong></p>&#13;
&#13;
<p>Camping in September and October means the nights cool down faster and the sun sets earlier, but thankfully many campsites in the area will let you light a fire. Ostrauer Mühle has standing fire pits for rent and firewood for sale, so you can lend the evenings that cosy, last-days-of-summer-camp feel as you chat and roast marshmallows. Just don’t spoil it when you go to bed – we recommend an insulated sleeping mat and a sleeping bag with a comfort rating of at least 100c (50c would be best).</p>&#13;
&#13;
<p><strong>Getting there and getting around</strong></p>&#13;
&#13;
<p>From Berlin, get a direct train to Bad Schandau (a little under two and a half hours) and then grab a bus from there to reach your campsite. If you’re travelling by car, it’s about a three-and-a-half-hour drive to reach the centre of the park. The park itself is fairly well served by public transport, with buses and the Kirnitzschtalbahn running regularly between camping grounds, villages and trailheads. But be warned: One of Saxon Switzerland’s most popular spots, the Bastei Bridge, is difficult to access by public transportation from the Bad Schandau area. Still, you shouldn’t miss this epic stone walkway, which overlooks the snaking Elbe and gives off very <em>Game of Thrones </em>vibes, so it’s best to drive or cycle to the nearby village of Rathen and hike up after a brief ferry ride.</p>&#13;
&#13;
<hr>&#13;
<p><em>Want more Berlin travel tips? <a href="https://exberliner.us7.list-manage.com/subscribe/post?u=24eabeaae8320d06d4f0e63fe&amp;id=e617035318" target="_blank">Subscribe to our weekly newsletter</a> and get EXB's short escapes delivered to your inbox.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.exberliner.com/topics/travel/" rel="tag" >travel</a>

                <a href="https://www.exberliner.com/topics/vacation_holiday/" rel="tag" >Vacation &amp; Holiday</a>

                <a href="https://www.exberliner.com/topics/carrousel/" rel="tag" >carrousel</a>

                <a href="https://www.exberliner.com/topics/short-escapes/" rel="tag" >Short Escapes</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.exberliner.com/topics/grace-henes/" rel="author"
       >Grace Henes</a> </p>
    
    <time datetime="2021-09-16T18:52:38.160181">
    <p class="date">September 16, 2021</p>
    <p class="time">6:52 PM</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="0a38c05e-1712-11ec-80fd-12d5adcd61fb" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0a38c05e-1712-11ec-80fd-12d5adcd61fb';
        
        googletag.display('0a38c05e-1712-11ec-80fd-12d5adcd61fb');
     });
 </script>
</div>
<div id="0a399ed4-1712-11ec-80fd-12d5adcd61fb" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0a399ed4-1712-11ec-80fd-12d5adcd61fb';
        
        googletag.display('0a399ed4-1712-11ec-80fd-12d5adcd61fb');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.exberliner.com/api/sprockets/classic_list/470/?context=section.95"></div><div class="mp-html">
  <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:1100px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://mailchi.mp/exberliner.com/exberliner-newsletters-signup" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our weekly newsletter</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group mail"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="E-mail address" type="email" value="" /></div>

<div class="mc-field-group input-group"><strong>Newsletters </strong></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_24eabeaae8320d06d4f0e63fe_e617035318" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

</div>
<div id="0a3a8ce0-1712-11ec-80fd-12d5adcd61fb" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0a3a8ce0-1712-11ec-80fd-12d5adcd61fb';
        
        googletag.display('0a3a8ce0-1712-11ec-80fd-12d5adcd61fb');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_whats-on">
	<a href="https://www.exberliner.com/whats-on">Food &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_film">
        <a href="https://www.exberliner.com/whats-on/film">Film</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
      </li>
      <li class="menu_subsection_music-nightlife">
        <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
      </li>
      <li class="menu_subsection_food-drink">
        <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
      </li>
      <li class="selected menu_subsection_insider-tips">
        <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
      </li>
      <li class="menu_subsection_start-ups">
        <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
      </li>
      <li class="menu_subsection_calendar">
        <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_berlin-in-german">
        <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.exberliner.com/features">Berlin Life &amp; Politics<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_people">
        <a href="https://www.exberliner.com/features/people">Interviews &amp; Portraits</a>
      </li>
      <li class="menu_subsection_zeitgeist">
        <a href="https://www.exberliner.com/features/zeitgeist">Zeitgeist</a>
      </li>
      <li class="menu_subsection_politics">
        <a href="https://www.exberliner.com/features/politics">Politics</a>
      </li>
      <li class="menu_subsection_history">
        <a href="https://www.exberliner.com/features/history">History</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://www.exberliner.com/features/culture">Culture</a>
      </li>
      <li class="menu_subsection_end menu_subsection_julian-assange-trial-2020">
        <a href="https://www.exberliner.com/features/julian-assange-trial-2020">Julian Assange Trial 2020</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_exberliner-in-print">
	<a href="https://www.exberliner.com/exberliner-in-print">EXB magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_where-to-find-us">
        <a href="/search/location/sales-points-directory/">Where To Find Us</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_back-issues">
        <a href="https://shop.exberliner.com/" target="_blank">Back Issues</a>
      </li>
      <li class="menu_subsection_about-us">
        <a href="/about-us/">About Us</a>
      </li>
      <li class="menu_subsection_end menu_subsection_collaborate">
        <a href="/work-with-us/">Work with us</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_services">
	<a href="/">Services<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-berlin-guide">
        <a href="/search/location/the-berlin-guide/">The Berlin Guide</a>
      </li>
      <li class="menu_subsection_find-a-film-in-ov">
        <a href="https://www.critic.de/ov-movies-berlin/" target="_blank">Find a Film In OV</a>
      </li>
      <li class="menu_subsection_find-a-flat">
        <a href="http://www.exberlinerflatrentals.com/" target="_blank">Find a Flat</a>
      </li>
      <li class="menu_subsection_find-a-job">
        <a href="https://www.exberlinerjobs.com/" target="_blank">Find a Job</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shop">
        <a href="https://shop.exberliner.com/" target="_blank">Shop</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_film">
    <a href="https://www.exberliner.com/whats-on/film">Film</a>
  </li>
  <li class="menu_subsection_art">
    <a href="https://www.exberliner.com/whats-on/art">Art &amp; Exhibitions</a>
  </li>
  <li class="menu_subsection_music-nightlife">
    <a href="https://www.exberliner.com/whats-on/music-nightlife">Concerts &amp; Parties</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://www.exberliner.com/whats-on/stage">Theatre &amp; Dance</a>
  </li>
  <li class="menu_subsection_food-drink">
    <a href="https://www.exberliner.com/whats-on/food-drink">Food &amp; Drink</a>
  </li>
  <li class="selected menu_subsection_insider-tips">
    <a href="https://www.exberliner.com/whats-on/insider-tips">Insider Tips</a>
  </li>
  <li class="menu_subsection_start-ups">
    <a href="https://www.exberliner.com/whats-on/start-ups">Tech &amp; Startups</a>
  </li>
  <li class="menu_subsection_calendar">
    <a href="https://www.exberliner.com/whats-on/calendar">Events</a>
  </li>
  <li class="menu_subsection_end menu_subsection_berlin-in-german">
    <a href="https://www.tip-berlin.de" target="_blank">Berlin auf Deutsch</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.exberliner.com/media-kit-mediadaten">Advertise with us</a>
  </li>
  <li class=""
    >
    <a href="https://shop.exberliner.com/en/3-exb-subscription" target="_blank" rel="noopener">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/sales-points.html">Sales Points</a>
  </li>
  <li class=""
    >
    <a href="http://exberliner.bigcartel.com" target="_blank" rel="noopener">Past Issues</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/contact-impressum">Contact / Impressum</a>
  </li>
  <li class=""
    >
    <a href="https://www.exberliner.com/datenschutz">Datenschutz</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.exberliner.com/work-with-us">Work with us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Iomauna Media GmbH</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- 
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"24eabeaae8320d06d4f0e63fe","lid":"e617035318"}) })</script>
<a href="#" class="back-to-top">Back to Top</a> <script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=6itpXfGHvn','wisepops');
</script>
 -->
  
    <script async src="https://www.exberliner.com/api/design-1f9a4a0eac442fe45de1da488f0cdd0e/footer.js"></script>
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;5db71f94-581b-4391-e40e-bf31a404b2a2&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 14396, &quot;slot_ord&quot;: 0}]}, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Autumn escapes: Camping in Saxon Switzerland\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/get_related_links&quot;}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;153705428005595&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Please allow a moment for our site to update before attempting to repost. Comments are automatically posted but will be deleted if they are not on-topic and/or abusive.&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;5db71f94-581b-4391-e40e-bf31a404b2a2&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 14396, &quot;slot_ord&quot;: 0}]}, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Autumn escapes: Camping in Saxon Switzerland\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.exberliner.com/api/content/f44f3ac2-16e2-11ec-be4b-1244d5f7c7c6/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
